bonnietc
Group: Registered
Joined: 2017/01/14
Title: Member
2
Hi Janus, I also tested your changes and the new C160a_cab f...

In forum Transall C-160 Systems

9 months  ago
Hi Janus, thanks for the quick answer. I will test it at the...

In forum Transall C-160 Systems

9 months  ago
Hi folks I'm one of the german virtual C160 Pilot who got th...

In forum Transall C-160 Systems

9 months  ago
The Resolution was 4096. I Set it to 1024 and it works fine....

In forum Transall C-160 Systems

10 months  ago
For my interest too. 

In forum Transall C-160 Systems

10 months  ago
And after t/o   2018-1-21_17-18-2-336.jpg

In forum Transall C-160 Systems

11 months  ago
Hi Janus, here's a screenshot, after I changed the JSS_C160....

In forum Transall C-160 Systems

11 months  ago
Hi Folks, got the same problem as McFly. Also when taxi. I'm...

In forum Transall C-160 Systems

11 months  ago
Hi, thanks for SP 1b and the very fast reaction because of t...

In forum Transall C-160 Systems

2 years  ago
Thanks. Good news. I will test it.  Regards Volker

In forum Transall C-160 Systems

2 years  ago
I got the same problem like MarcB. Good sound, but then afte...

In forum Transall C-160 Systems

2 years  ago
Hi, sounds great. I'm waiting for the SP. At the moment the ...

In forum Transall C-160 Systems

2 years  ago
Are you guys still working on better soundfiles? The Trall i...

In forum Transall C-160 Systems

2 years  ago
Hi, now it works fine. I have installed the SP1A now correct...

In forum Transall C-160 Systems

2 years  ago
  Hi,   yes, i got the download of SP1a. But now, I'm not so...

In forum Transall C-160 Systems

2 years  ago
Page 1 / 2 Next
Share: